Recommended Posts

Ciao ragazzi scrivo perchè per la prima volta mi è capitato un problema con la densità e ho bisogno di aiuto, cercherò di essere chiaro e stringato per non annoiarvi.

  • KIT: Cosmica - Nettuno
  • Zucchero: Beermalt Dry Chiaro
  • Densità misurata dopo aver riempito il fermentatore il 6 Giugno: 1.040
  • Densità dopo 7gg: 1.020
  • Travasata su nuovo fermentatore ulteriori 7 gg (totale 14) e densità: 1.020
  • Densità dopo 4 giorni dal travaso: 1.020

Altre note:

  • La fermentazione tumultuosa è durata un giorno e mezzo circa
  • Ho aggiunto il lievito fornito dal kit senza preattivarlo (seguendo le istruzioni)
  • La temperatura è stata sempre tra i 20 e i 24 gradi anche se dopo qualche giorno c'è stato un piccolo sbalzo termico dovuto dal tempo.
  • L'odore è buono ed ha anche un bel colore

 

Non so cosa sia potuto succedere ma non ne vuole sapere di scendere a 1.010 per procedere alla fermentazione in bottiglia.

Cosa mi consigliate di fare?

Grazie..

Share this post


Link to post
Share on other sites

Ciao, bisognerebbe provare a rimettere il lievito in sospensione...con due o tre colpi di reni ruotando il fermentatore....a quella temperatura non si è piantato per il freddo....

Share this post


Link to post
Share on other sites

Anche il travaso a 1020 non è stato d'aiuto, sicuramente troppo presto.

Bisognerebbe aspettare di essere quasi al termine prima di travasare, almeno a 1015 dovevi scendere.

Io di solito quando travaso cerco di mettere già qualcosa in sospensione smuovendo un po'il fondo al termine del travaso.

Potresti avere il problema di aver tolto troppo. In ogni caso aspetta un po', dai un paio di scosse facendo ruotare il fermentatore come ti ha detto davidrovora.

Non hai detto che lievito è...per caso è un Mangrove?

  • Like 1

Share this post


Link to post
Share on other sites

Scusate se mi intrometto, ma a me è capitata più o meno la stessa cosa, ma dopo uno scossone, e tanta attesa ( leggi pazienza).... è scesa!!!!!

Share this post


Link to post
Share on other sites

Ragazzi ho aspettato quasi più di due settimane e poi ho travasato nella speranza che si smuovesse qualcosa.

Sicuramente nel fermentatore iniziale qualcosa era rimasto, magari avrei dovuto mischiarlo prima di travasare...

Secondo voi ad oggi l'unica possibilitá è provare a rimischiare ancora?

Share this post


Link to post
Share on other sites

Scusa forse non ho capito: hai travasato ulteriormente? Cioè hai fatto 2 travasi?

Adesso a quanto è la densità ?

 

Share this post


Link to post
Share on other sites
2 ore fa, Savarock ha scritto:

Secondo voi ad oggi l'unica possibilitá è provare a rimischiare ancora?

Attenzione però, non mescolare, perché non bisogna assolutamente ossigenare. Prendi il fermentatore dalle due maniglie laterali e giri con calma in un senso, poi botta secca nell'altro e viceversa, fallo un paio di volte.

Non hai ancora detto che lievito è però... è importante

Share this post


Link to post
Share on other sites
3 ore fa, Savarock ha scritto:

quasi più di due settimane

La mia ultima fermentazione è durata 4 settimane e mezza, si è Pianta quasi due settimane a 1020, poi è ripartita e non si fermava più....a volte ci vuole tanta pazienza.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...