Sign in to follow this  
rik4469

Problema rifermentazione

Recommended Posts

Salve a tutti, ho un problema di rifermentazione, ho fatto una dubbel in a+g con kit pronto, tutto regolare fino all'imbottigliamento, dove ho messo lo zucchero da cucina con misurino, come richiesto da istruzioni, passati 2 mesi ho aperto un paio di bottiglie ma zero gas, buono il gusto e colore, ho aperto altre bottiglie messo nuovamente zucchero, ma dopo trenta giorni ancora niente, cosa posso fare? Dopo circa 50 birre non avrei mai creduto che mi potesse accadere. 

Share this post


Link to post
Share on other sites
2 ore fa, rik4469 ha scritto:

Salve a tutti, ho un problema di rifermentazione, ho fatto una dubbel in a+g con kit pronto, tutto regolare fino all'imbottigliamento, dove ho messo lo zucchero da cucina con misurino, come richiesto da istruzioni, passati 2 mesi ho aperto un paio di bottiglie ma zero gas, buono il gusto e colore, ho aperto altre bottiglie messo nuovamente zucchero, ma dopo trenta giorni ancora niente, cosa posso fare? Dopo circa 50 birre non avrei mai creduto che mi potesse accadere. 

L'unica cosa che mi viene in mente é il cattivo funzionato della tappatrice... fai una prova.. sacrifica una bottiglia.. gli dai una piccola agitatina e immergila in acqua.. e vedi se bolle..

Share this post


Link to post
Share on other sites
1 ora fa, rik4469 ha scritto:

Sono con tappi da 26, 29 e a clip. 

le guarnizioni le cambi ogni volta che li usi?? mi pare strano che nonostante abbia rimesso lo zucchero sei ancora senza gas!!

 

Share this post


Link to post
Share on other sites

Dico una cavolata, forse lo zucchero messo negli ultimi 5 minuti insieme all'ultimo luppolo non si è sciolto completamente ed ha '' mangiato '' tutto il lievito messo successivamente, non so se mi sono spiegato. 

Share this post


Link to post
Share on other sites
4 minuti fa, rik4469 ha scritto:

Dico una cavolata, forse lo zucchero messo negli ultimi 5 minuti insieme all'ultimo luppolo non si è sciolto completamente ed ha '' mangiato '' tutto il lievito messo successivamente, non so se mi sono spiegato. 

aspetta!!!!!! ma che vuol dire..!! ma quando lo hai messo sto zucchero del priming in bollitura????????

fai na bella cosa racconta dettagliatamente la tua cotta cosi cerchiamo di capirci..

Share this post


Link to post
Share on other sites
17 ore fa, rik4469 ha scritto:

Dico una cavolata, forse lo zucchero messo negli ultimi 5 minuti insieme all'ultimo luppolo non si è sciolto completamente ed ha '' mangiato '' tutto il lievito messo successivamente, non so se mi sono spiegato. 

Si, hai detto una cavolata, non succedera' mai che lo zucchero mangi il lievito e con 10 minuti di bollitura si scioglie anche se sono pietre, fidati !

Share this post


Link to post
Share on other sites

Alla fine bollitura ho messo lo zucchero candito della ricetta, il priming l'ho fatto dopo 15 giorni, portando da 1062 a 1016 la densità 

Share this post


Link to post
Share on other sites
55 minuti fa, rik4469 ha scritto:

Alla fine bollitura ho messo lo zucchero candito della ricetta, il priming l'ho fatto dopo 15 giorni, portando da 1062 a 1016 la densità 

rik... lo zucchero candito ok e quello viene fermentato.. noi abbiamo un problema è il famoso zero gas (co2) in bottiglia.... quando dopo 15gg ti sei ritrovato una fg di 1016.. quanto zucchero hai messo (se lo hai messo... a sto punto mi viene il dubbio) per fare il priming?? spieghi x favore cosa hai fatto!!!??

Share this post


Link to post
Share on other sites
4 ore fa, baccomax ha scritto:

quanto zucchero hai messo (se lo hai messo... a sto punto mi viene il dubbio) per fare il priming??

Mi pare che abbia usato il misurino quindi dovrebbero essere qualcosa come 3 gr a bottiglia!? Boh dipende dal misurino, cmq pessimo modo per fare il priming...

Share this post


Link to post
Share on other sites

Il priming con il misurino l'ho fatto altre volte, comunque era indicato nella ricetta, a parte questo ripeto che alcune bottiglie le ho riaperte e intromesso nuovamente lo zucchero, ma dopo un mese niente gas. Ora ci metto l'idrolitina ahahah

  • Haha 1

Share this post


Link to post
Share on other sites
2 ore fa, rik4469 ha scritto:

Il priming con il misurino l'ho fatto altre volte, comunque era indicato nella ricetta, a parte questo ripeto che alcune bottiglie le ho riaperte e intromesso nuovamente lo zucchero, ma dopo un mese niente gas. Ora ci metto l'idrolitina ahahah

L'hai fatta la prova che ti ho chiesto???

Share this post


Link to post
Share on other sites

Cosi rischi di fare delle bombe. Io non capisco bene come ti fai a regolare con il misurino, come calcoli i volumi di CO2 che vuoi ottenere in bottiglia? altra domanda è a che temperatura hai messo le bottiglie? prova a portare le bottiglie intorno i 20/25 gradi che con questo caldo non è neanche troppo difficile e prova ad aprirne una tra un paio di settimane...
Oppure se proprio vuoi fare una cosa bella infusta tutto e buttaci la CO2 dentro ;)

A parte gli scherzi io proverei a fare la prova delle guarnizioni, agita una bottiglia e mettila in acqua come ha detto Baccomax magari hai delle guarnizioni fallate, la cosa per quanto strana capitò a me qualche mese fa semplicemente i tappi erano troppo vecchi e le guarnizioni, per quanto sembravano a posto, non tenevano la pressione...

Share this post


Link to post
Share on other sites
Il 6/7/2019 in 11:51 , rik4469 ha scritto:

Provo a mettere un poco di lievito nelle bottiglie, chissà, tentar non nuoce

ma davvero fai???? a meno che non hai lagerizzato a 0° per un mese, messo della candeggina insieme allo zucchero, pastorizzato a 60°.. i lieviti preseni in bottiglia sono vivi e vegeti!!!! a proposito.. la sanificazione delle bottiglie??? no è che hai lasciato del detergente all'interno x caso????

e fai sta benedetta prova di tenuta.......!!

Edited by baccomax

Share this post


Link to post
Share on other sites

Il rebus è risolto, il lievito all'interno delle bottiglie non è più fermentabile. Messo, dopo diverse prove, la giusta quantità di lievito in ogni bottiglia, passati una ventina di giorni e la birra è ben gasata e con una buona schiuma e tenuta. Grazie per i vostri consigli. È la prima volta che mi succede dopo una cinquantina di A+G. 

Share this post


Link to post
Share on other sites
Il 30/8/2019 in 21:50 , rik4469 ha scritto:

Il rebus è risolto, il lievito all'interno delle bottiglie non è più fermentabile. Messo, dopo diverse prove, la giusta quantità di lievito in ogni bottiglia, passati una ventina di giorni e la birra è ben gasata e con una buona schiuma e tenuta. Grazie per i vostri consigli. È la prima volta che mi succede dopo una cinquantina di A+G. 

anche a me...!! allora valuta bene x le prossime volte che non restino tracce di tetergente  o sanificante nelle bottiglie.... perche è davvero anomalo che i lieviti muoiano o siano spompati cosi.....:o

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this