Search the Community

Showing results for tags 'temperatura'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum della Birra
    • Regole dei Forum
    • La Birra Fatta In Casa
    • Homebrewers in piazza
    • Kit + EG
    • All Grain
    • Ricette
    • Fai da Te

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Ciao a tutti, Sono Raul ho poca esperienza con questo affiscinante mondo, ho fatto giusto 3/4 kit coppers ma ora sono passato ad altre aziende ed a parte la prima birrificazione andata a male (aceto), le altre x fortuna sono andate bene. L'ultima però credo di aver combinato un danno, vorrei sapere se irreversibile. In effetti ho preso due kits per fare 26 litri di Irish stout ed ho usato lievito us 04 quantità 2 bustine da 11,5 g cadauna, inculcato a circa 28 gradi gravity iniziale 1043, dopo 2 ore è partita a bomba la fermentazione, dopo circa 4 giorni si è piantata (gravità rilevata 1020 con ottima schiuma) con l'abbassamento della temperatura ambientale a 16 gradi. Ho pensato di travasare per far farla riattivare, ma nulla, il giorno dopo ho pensato di portarla in casa temperatura interna circa 19 gradi costante, peró per la fretta e soprattutto per la maledetta inesperienza credo di aver combinato il guaio... In effetti ho preso due borse di acqua calda ed il phon ed ho scaldato in modo forzato il bidone di acciaio, purtroppo credo di aver scaldato ad oltr 34 gradi (anche se il gorgogliatore dava segni di vita solo con phon puntato) ma appena allontanava il phon si fermava completamente... Dopo circa 24 ore l temperatura è 22 gradi, ma senza segni di vita. Gravità rilevata sempre 1020, ho fatto un assaggio del mosto non mi sembra troppo cambiato il sapore, ma non schiuma più come prima del primo travaso.... Che faccio butto tutto? Cosa pensate (a parte che sono stato uno stupido) posso fare ancora qualcosa (tipo inoculare una terza bustina di lievito)....?? Grazie a tutti per i consigli Ciao