Vigaz

Utente Registrato
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Vigaz

  • Rank
    Neo Birraio
  1. No no ma la schiuma la fa e da ieri che non è più in pressione ma la schiuma c'è sempre. Comunque si concordo prossima volta vedrò di ricordarmi
  2. Ciao! Guarda io credo di aver rispettato tutto quello che c'era da fare sulla ricetta che ho trovato. Ho preparato il mosto con acqua più o meno tra 75 e 80° (dico più o meno perché non ho il termometro giusto per l'acqua quindi sono andato ad occhio) poi l'ho luppolato per un ora, finito l'ho raffreddato più velocemente possibile e l'ho messo nel fermentatore. L'unica cosa che mi viene in mente di poter aver sbagliato e di non aver ossigenato abbastanza il mosto... Poi per carità io ho fatto la cazzata di non reidratare il lievito prima di aggiungerlo
  3. No appunto chiedevo... Dopo aver aspettato 10/15gg0 posso andare ad imbottigliare?
  4. Ops.. . Ok quindi penso che non abbia gorgogliato perché l'anidride carbonica si è tutta addensata all'interno... Ora aspetto un po' poi posso andare ad imbottigliare con lo zucchero? Ok allora casomai ci aggiorniamo tra un po'! Grazie mille intanto!
  5. Ops.. . Ok quindi penso che non abbia gorgogliato perché l'anidride carbonica si è tutta addensata all'interno... Ora aspetto un po' poi posso andare ad imbottigliare con lo zucchero?
  6. EEh il fermentatore mio è da 35 litri.. Poi scusatemi l'ignoranza, siccome so che il mosto va ossigenato prima di farlo fermentare e mi viene il dubbio di non averlo fatto bene io ho scosso un po' il fermentatore e ha fatto qualche bolla... È necessario che lo apra per farlo ossigenare o non devo assolutamente toccarlo?
  7. Ehi ciao! Allora io ho nel fermentatore circa 7 litri e la densità iniziale è più o meno 1050. Dico più o meno perché non ne sono del tutto certo
  8. Ciao a tutti! Mi scuso in anticipo per il disturbo, ma ho dei problemi riguardanti la mia fermentazione. Ho messo il mosto nel fermentatore con i lieviti poco più di 24h ore fa... Ma la fermentazione non è ancora iniziata (e la cosa mi da un po' sui nervi)... L'unica cosa ad essere diversa è il livello del liquido nel gorgogliatore che si è spostato tutto da una parte anche se non ha ancora iniziato a gorgogliare. Forse la mia è una preoccupazione infondata ma ho il timore di aver sbagliato qualcosa... Magari proprio nel lieviti. Io ho utilizzato una bustina di safale s 04 e temo forse di aver esagerato con le dosi.. Se qualcuno può darmi qualche accorgimento gliene sarei molto grato!